Bug 47 - Add file extension to filename substitution patterns
Summary: Add file extension to filename substitution patterns
Status: RESOLVED DUPLICATE of bug 11
Alias: None
Product: Asunder
Classification: Unclassified
Component: All (show other bugs)
Version: 2.8
Hardware: PC Linux
: enhancement
Assignee: Andrew Smith
URL:
Depends on:
Blocks:
 
Reported: 2017-10-14 10:32 EDT by voxspox
Modified: 2017-11-05 00:23 EDT (History)
1 user (show)

See Also:


Attachments

Description voxspox 2017-10-14 10:32:21 EDT
When encoding with different codecs simultaneously all files p.ex. *.ogg, *.flac, etc are stored in the same folder.

I want to suggest to add a new substitution pattern %E to the "Filenames" preferences. Thus seting "Album directory" to p.ex. "%A - %L (%E)", "%E/%A - %L" and activating OGG and FLAC in "Encode" tab leads to _two_ separate folders. One folder "The Artist - The Album (ogg)" with the ogg files (and playlist) and another folder "The Artist - The Album (flac)" with the flac files.
Comment 1 Andrew Smith 2017-11-05 00:23:04 EDT
Thanks for the suggestion. I will close this bug since the request already exists.

*** This bug has been marked as a duplicate of bug 11 ***

Note You need to log in before you can comment on or make changes to this bug.